System Mac OS X High Sierra 10.13 i 14 (Mojave) wyświetla ostrzeżenie o kompatybilności z 64-bitami w celu ich kolejnej aktualizacji systemu operacyjnego.

Jest to jednorazowe ostrzeżenie ze strony firmy Apple, ponieważ ich następny system operacyjny ostatecznie będzie obsługiwał jedynie aplikacje 64-bitowe i zmniejszy kompatybilność z 32-bitowymi.

Obecne 32-bitowe aplikacje X-Rite będą działać normalnie na Mac OS X 10.13 i 10.14 (Mojave), dopóki system Mac OS nie przeniesie się całkowicie do wersji 64-bitowej jesienią 2019 roku.

Nasz zespół programistów pracuje nad zapewnieniem 64-bitowych wersji wszystkich naszych aplikacji X-Rite obecnie obsługiwanych na platformie Mac.